Evil Islands (Add-on) 1.44.7 Installation Problem
#1
Hi all! This is me again Smile And I have problem again Tongue

I wanted to install EI-Mod from gipatgroup.org but I have to install EI Starter before to use it. So I downloaded it and try to install. And I have problem. First of all... I had to download EI in English version because I had Polish version before and it is not supported by Starter... After installation I had to install patch for EI to v1,06. Patch didn't saw my game installation so I had to install it manually (I've found how to do it at gipatgroup.org forum). After all this operations I finally have Evil Islands v1,06 Youhu!... BUT! I can't install EI Addon at all... I'm clicking: Next/(tick) I accept the terms bla bla bla.../Next/Next/Chosing Destination Folder/Next/Chosing Evil Islands folder/Next... And... This Next doesn't work. Nothing happens. If I chose wrong destination I getting information about wrong folder - game doesn't found. But when I'm chosing good then nothing happens... What to do? What is wrong?

Can anyone help me?

Sory for my English... Really... I have feeling that I've made a lot of mistakes here Big Grin

Regards
Ответ
#2
Цитата:First of all... I had to download EI in English version because I had Polish version before and it is not supported by Starter...

what version are you trying to install? There is no any official English version of EI-Mod - only Russian versions were oficially released, so only they are supported - if you are trying to install any unofficial repack - you must ask authors of this repack. Give a link pls to the version, which you try to install.
Gipat Group
Ответ
#3
In that sentence I'm talking about EI Starter - Evil Islands (Add-on) 1.44.7. I have problem with Add-on Installation, which is needed to run EI-Mod. Add-on is in English too so it should be everything ok when I'm trying to install it... But it's not. "Next" button doesn't work in one of the installation steps...
Ответ
#4
it says, that you has incorrect game.exe file? What version (language) of the game and of the patch are you use? As i know - it can work well only with Russian version of game.exe, also an English version must be supported.

Try this game.exe (packed into 7z (http://www.7-zip.org/) archive) - it is from russian version - replace your game.exe with it.


Файлы вложений
.7z   Game.7z (Размер: 1.19 MB / Загрузок: 518)
Gipat Group
Ответ
#5
ghmm... seems that the file was downloaded... it helped?
Gipat Group
Ответ
#6
Sorry... I had sth to do Wink

It works now Smile Thanks a lot, now I can do what I want ;D I have started translating EI Mod from Russion to Polish Smile Thanks for help man! ;D
Ответ


Перейти к форуму:


Пользователи, просматривающие эту тему: 1 Гость(ей)